




<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"239317","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":353,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Zi66&#x2F;a0s2lY8Cq3JPZ&#x2F;21rMP22cTkwDCOi6xRRKqcO4="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="The following is excerpted from the USDA’s Dairy Market News for the week of May 29 to June 2, 2017. Read the full report, including what’s happening with cheese, fluid milk and ingredients. Cream supplies are plentiful, keeping butter churns active around the United States. In the Central, producers are planning to pack away butter for the late summer and early fall. However, in the Northeast, some manufacturers point out reductions in churning. And in the West, butter makers are holding back on production schedules . . .">
    <meta name="keywords" content="butter prices,cream and butter supplies,production of butter in the United States">
    <link href="http://www.dairyfoods.com/rss/articles" rel="alternate" title="Dairy Foods  RSS Feed" type="application/rss+xml" />
    
    <meta content="The butter truth: churns are active in the Midwest, quiet in the Northeast and West" property="og:title" />
<meta content="Cream supplies are plentiful, keeping butter churns active around the United States, reports the USDA&#x27;s Dairy Market News. Producers in the center of the country are planning to pack away butter for the late summer and early fall." property="og:description" />
<meta content="http://www.dairyfoods.com/ext/resources/Default_Images/butter-churners-900-X-550.png?1496436981" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="The butter truth: churns are active in the Midwest, quiet in the Northeast and West" name="twitter:title" />
<meta content="Cream supplies are plentiful, keeping butter churns active around the United States, reports the USDA&#x27;s Dairy Market News. Producers in the center of the country are planning to pack away butter for the late summer and early fall." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.dairyfoods.com/ext/resources/Default_Images/butter-churners-900-X-550.png?1496436981" name="twitter:image" />
      
  <meta app-argument="www.dairyfoods.com/articles/92306" content="app-id=920035348" name="apple-itunes-app" />
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Dairy+Processor+News" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsspufxouz5bdwh4xf2qes2s_5q7d' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="butter+prices;production+of+butter+in+the+United+States;cream+and+butter+supplies" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1496178860" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1496178860" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1496178860" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1496178860" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1496178860" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>The butter truth: churns are active in the Midwest, quiet in the Northeast and West | 2017-06-02 | Dairy Foods</title>
    <link href="/stylesheets/application.css?1496178860" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1496178860" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/dairyfoods.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1496178860" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-23', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1496178269" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"92306","topic":["dairy_processor_news","dairy_foods_news_feed","news"],"topic_id":["2659","7372","5964"],"page_type":["articles"],"keyword":["butter_prices","production_of_butter_in_the_united_state","cream_and_butter_supplies"],"reg_user":"false","page_name":"the_butter_truth__churns_are_active_in_t","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/df">
    
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg class="svg-logo" preserveAspectRatio="xMinYMax meet" viewBox="0 0 483 168" xmlns="http://www.w3.org/2000/svg">
      <g fill="none" fill-rule="evenodd">
        <g>
          <path d="M84.46 142.338h29.464v4.47h-21.52v6.372h20.256v4.4H92.403v9.61H84.46V142.34" fill="#1A1918"/>
          <path d="M146.652 154.94c0 3.027 1.443 4.613 2.03 5.21.767.846 3.113 3.416 9.294 3.416 7.444 0 11.416-3.944 11.416-8.732 0-5.56-5.37-8.975-11.73-8.8-5.325.14-11.01 2.887-11.01 8.906m27.477-8.554c1.307 1.232 3.428 3.978 3.428 8.132 0 7.92-6.588 13.482-19.446 13.482-12.86 0-19.672-5.456-19.672-13.2 0-8.554 7.85-12.883 18.318-13.236 6.27-.21 13.4 1.056 17.37 4.822" fill="#1A1918"/>
          <path d="M212 154.94c0 3.027 1.444 4.613 2.03 5.21.767.846 3.113 3.416 9.294 3.416 7.444 0 11.416-3.944 11.416-8.732 0-5.56-5.37-8.975-11.73-8.8-5.325.14-11.01 2.887-11.01 8.906m27.477-8.554c1.308 1.232 3.43 3.978 3.43 8.132 0 7.92-6.59 13.482-19.447 13.482-12.858 0-19.672-5.456-19.672-13.2 0-8.554 7.852-12.883 18.318-13.236 6.27-.21 13.4 1.056 17.37 4.822" fill="#1A1918"/>
          <path d="M278.788 146.74v16.05h8.797c2.844-.035 6.09-.07 8.212-2.428.947-1.02 1.94-2.746 1.94-5.88 0-2.357-.677-3.977-1.58-5.103-2.075-2.572-5.413-2.607-8.165-2.64h-9.204zm-7.942-4.402h17.416c1.174.036 2.347.036 3.52.14 9.294.67 13.896 5.74 13.896 12.146 0 2.85-.902 5.667-3.114 7.955-4.465 4.54-10.466 4.576-15.294 4.61h-16.424V142.34z" fill="#1A1918"/>
          <path d="M337.896 159.482c1.805 2.99 6.363 3.907 10.694 3.907 1.94 0 8.03-.247 8.03-3.275 0-1.795-2.21-2.217-3.925-2.464-1.308-.21-7.85-.985-9.34-1.196-2.932-.422-10.33-1.514-10.33-7.146 0-1.232.45-2.5 1.262-3.52 2.662-3.344 8.527-4.224 13.58-4.224 4.647 0 8.212.528 11.504 1.937 3.25 1.373 4.65 3.203 5.28 4.014l-7.58 1.478c-.27-.388-.9-1.303-2.796-2.043-2.12-.81-4.872-.95-6.407-.95-3.52 0-7.128.527-7.128 2.886 0 1.62 1.85 2.04 4.24 2.465 1.307.21 7.806 1.055 9.294 1.302 3.7.528 9.97 1.584 9.97 7.04 0 7.99-12.18 8.273-16.197 8.273-5.233 0-13.308-.704-17.414-7.004l7.263-1.478" fill="#1A1918"/>
          <path d="M30.778 29.664v79.742h34.1c11.017-.175 23.608-.35 31.827-12.066 3.672-5.07 7.52-13.64 7.52-29.204 0-11.717-2.624-19.76-6.12-25.357C90.06 30.013 77.118 29.837 66.45 29.663H30.778zM0 7.804h67.5c4.548.176 9.094.176 13.64.7 36.025 3.323 53.862 28.505 53.862 60.33 0 14.166-3.497 28.156-12.067 39.523-17.312 22.56-40.57 22.733-59.28 22.908H0V7.805z" fill="#0086BF"/>
          <path d="M179.085 92.094c-2.1.524-10.843 2.448-10.843 11.016 0 11.192 15.564 11.368 19.236 11.368 12.067 0 24.133-4.897 29.554-13.29 2.798-4.023 2.624-6.82 2.798-10.843-19.06 0-32.702 0-40.745 1.75m69.774 28.327c.347 4.723.874 6.646 4.02 10.843h-31.3c-1.4-4.197-1.574-6.995-1.75-9.444-9.443 5.598-19.76 11.718-39.52 11.718-6.996 0-13.99-.524-20.636-2.448-12.416-3.497-21.86-12.766-21.86-26.93 0-27.98 26.93-28.33 54.736-28.68h27.28c.176-7.52.525-15.913-24.832-15.913-9.618 0-21.16.875-23.433 8.044H142.36c1.05-5.245 2.624-13.64 12.942-20.284 12.066-7.52 32.176-7.695 40.57-7.695 53.16 0 52.987 20.636 52.987 39.173v41.62" fill="#0086BF"/>
          <path d="M260.306 42.78h28.68v88.485h-28.68V42.78z" fill="#0086BF"/>
          <path d="M331.715 57.993c4.197-6.644 11.366-17.662 37.072-18.187v26.056c-2.447-.175-4.546-.35-7.52-.35-2.447 0-12.414.175-19.235 3.848-8.918 4.722-10.317 11.542-10.317 19.236v42.67h-29.03V42.778h29.03v15.213" fill="#0086BF"/>
          <path d="M373.826 42.78h30.778l20.985 55.085c2.098 5.945 2.447 7.344 3.497 13.465.7-6.645 1.05-8.045 3.322-14.34l20.11-54.21h30.427l-41.62 94.257c-10.142 21.51-15.04 28.153-38.646 28.153-6.995 0-14.164-.525-21.334-.874V143.33c4.023.35 9.968.875 14.514.875 5.596 0 8.045-.874 9.444-1.573 2.624-1.224 3.673-2.624 8.045-11.367L373.825 42.78" fill="#0086BF"/>
          <path d="M291.052 16.705c0 9.06-7.346 16.406-16.406 16.406-9.06 0-16.407-7.344-16.407-16.405 0-9.06 7.345-16.407 16.406-16.407 9.06 0 16.406 7.346 16.406 16.407" fill="#0086BF"/>
        </g>
      </g>
    </svg>
  </a>
</div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="http://www.facebook.com/DairyFoods" target="_blank" class="facebook"></a>
<a href="http://twitter.com/dairyfoods" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/1921191/profile" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/DairyFoodsMagazine" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg class="svg-logo" preserveAspectRatio="xMinYMax meet" viewBox="0 0 483 168" xmlns="http://www.w3.org/2000/svg">
      <g fill="none" fill-rule="evenodd">
        <g>
          <path d="M84.46 142.338h29.464v4.47h-21.52v6.372h20.256v4.4H92.403v9.61H84.46V142.34" fill="#1A1918"/>
          <path d="M146.652 154.94c0 3.027 1.443 4.613 2.03 5.21.767.846 3.113 3.416 9.294 3.416 7.444 0 11.416-3.944 11.416-8.732 0-5.56-5.37-8.975-11.73-8.8-5.325.14-11.01 2.887-11.01 8.906m27.477-8.554c1.307 1.232 3.428 3.978 3.428 8.132 0 7.92-6.588 13.482-19.446 13.482-12.86 0-19.672-5.456-19.672-13.2 0-8.554 7.85-12.883 18.318-13.236 6.27-.21 13.4 1.056 17.37 4.822" fill="#1A1918"/>
          <path d="M212 154.94c0 3.027 1.444 4.613 2.03 5.21.767.846 3.113 3.416 9.294 3.416 7.444 0 11.416-3.944 11.416-8.732 0-5.56-5.37-8.975-11.73-8.8-5.325.14-11.01 2.887-11.01 8.906m27.477-8.554c1.308 1.232 3.43 3.978 3.43 8.132 0 7.92-6.59 13.482-19.447 13.482-12.858 0-19.672-5.456-19.672-13.2 0-8.554 7.852-12.883 18.318-13.236 6.27-.21 13.4 1.056 17.37 4.822" fill="#1A1918"/>
          <path d="M278.788 146.74v16.05h8.797c2.844-.035 6.09-.07 8.212-2.428.947-1.02 1.94-2.746 1.94-5.88 0-2.357-.677-3.977-1.58-5.103-2.075-2.572-5.413-2.607-8.165-2.64h-9.204zm-7.942-4.402h17.416c1.174.036 2.347.036 3.52.14 9.294.67 13.896 5.74 13.896 12.146 0 2.85-.902 5.667-3.114 7.955-4.465 4.54-10.466 4.576-15.294 4.61h-16.424V142.34z" fill="#1A1918"/>
          <path d="M337.896 159.482c1.805 2.99 6.363 3.907 10.694 3.907 1.94 0 8.03-.247 8.03-3.275 0-1.795-2.21-2.217-3.925-2.464-1.308-.21-7.85-.985-9.34-1.196-2.932-.422-10.33-1.514-10.33-7.146 0-1.232.45-2.5 1.262-3.52 2.662-3.344 8.527-4.224 13.58-4.224 4.647 0 8.212.528 11.504 1.937 3.25 1.373 4.65 3.203 5.28 4.014l-7.58 1.478c-.27-.388-.9-1.303-2.796-2.043-2.12-.81-4.872-.95-6.407-.95-3.52 0-7.128.527-7.128 2.886 0 1.62 1.85 2.04 4.24 2.465 1.307.21 7.806 1.055 9.294 1.302 3.7.528 9.97 1.584 9.97 7.04 0 7.99-12.18 8.273-16.197 8.273-5.233 0-13.308-.704-17.414-7.004l7.263-1.478" fill="#1A1918"/>
          <path d="M30.778 29.664v79.742h34.1c11.017-.175 23.608-.35 31.827-12.066 3.672-5.07 7.52-13.64 7.52-29.204 0-11.717-2.624-19.76-6.12-25.357C90.06 30.013 77.118 29.837 66.45 29.663H30.778zM0 7.804h67.5c4.548.176 9.094.176 13.64.7 36.025 3.323 53.862 28.505 53.862 60.33 0 14.166-3.497 28.156-12.067 39.523-17.312 22.56-40.57 22.733-59.28 22.908H0V7.805z" fill="#0086BF"/>
          <path d="M179.085 92.094c-2.1.524-10.843 2.448-10.843 11.016 0 11.192 15.564 11.368 19.236 11.368 12.067 0 24.133-4.897 29.554-13.29 2.798-4.023 2.624-6.82 2.798-10.843-19.06 0-32.702 0-40.745 1.75m69.774 28.327c.347 4.723.874 6.646 4.02 10.843h-31.3c-1.4-4.197-1.574-6.995-1.75-9.444-9.443 5.598-19.76 11.718-39.52 11.718-6.996 0-13.99-.524-20.636-2.448-12.416-3.497-21.86-12.766-21.86-26.93 0-27.98 26.93-28.33 54.736-28.68h27.28c.176-7.52.525-15.913-24.832-15.913-9.618 0-21.16.875-23.433 8.044H142.36c1.05-5.245 2.624-13.64 12.942-20.284 12.066-7.52 32.176-7.695 40.57-7.695 53.16 0 52.987 20.636 52.987 39.173v41.62" fill="#0086BF"/>
          <path d="M260.306 42.78h28.68v88.485h-28.68V42.78z" fill="#0086BF"/>
          <path d="M331.715 57.993c4.197-6.644 11.366-17.662 37.072-18.187v26.056c-2.447-.175-4.546-.35-7.52-.35-2.447 0-12.414.175-19.235 3.848-8.918 4.722-10.317 11.542-10.317 19.236v42.67h-29.03V42.778h29.03v15.213" fill="#0086BF"/>
          <path d="M373.826 42.78h30.778l20.985 55.085c2.098 5.945 2.447 7.344 3.497 13.465.7-6.645 1.05-8.045 3.322-14.34l20.11-54.21h30.427l-41.62 94.257c-10.142 21.51-15.04 28.153-38.646 28.153-6.995 0-14.164-.525-21.334-.874V143.33c4.023.35 9.968.875 14.514.875 5.596 0 8.045-.874 9.444-1.573 2.624-1.224 3.673-2.624 8.045-11.367L373.825 42.78" fill="#0086BF"/>
          <path d="M291.052 16.705c0 9.06-7.346 16.406-16.406 16.406-9.06 0-16.407-7.344-16.407-16.405 0-9.06 7.345-16.407 16.406-16.407 9.06 0 16.406 7.346 16.406 16.407" fill="#0086BF"/>
        </g>
      </g>
    </svg>
  </a>
</div>

          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1">Current Print Edition</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1">Digital Edition</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">Dairy Product Innovations Newsletter</a></li><li class='level2-li  '><a href="/topics/2656-dairy-foods-columnists" class="link1">Columnists</a></li><li class='level2-li  '><a href="/publications/3/editions/1230" class="link1">Archives</a></li><li class='level2-li  '><a href="/apps" class="link1">Mobile App</a></li><li class='level2-li  '><a href="/Dairy-100" class="link1">Dairy 100</a></li><li class='level2-li  '><a href="/state-of-the-industry-reports" class="link1">State of the Industry Report</a></li><li class='level2-li  '><a href="/topics/2655-supplier-news" class="link1">Supplier News</a></li><li class='level2-li  '><a href="/topics/2659-dairy-processor-news" class="link1">Processor News</a></li><li class='level2-li  '><a href="/topics/2665-featured-product-advertisement" class="link1">Featured Product Advertisement</a></li><li class='level2-li  last'><a href="https://www.bnpsolutions.com/media/rte/dairy_foods/df2017%20editorial%20calendar%20%282%29.pdf" class="link1" target="_blank">Editorial Calendar</a></li></ul></li><li class='level1-li  '><a href="/topics/2623-dairy-foods-&amp;-beverages" class="link2">Products</a><ul class='level2'><li class='level2-li first '><a href="/Best-new-dairy-products" class="link1">Best of ...</a></li><li class='level2-li  '><a href="/topics/2624-butter" class="link1">Butter</a></li><li class='level2-li  '><a href="/topics/2625-cheese" class="link1">Cheese</a></li><li class='level2-li  '><a href="/topics/2626-cultured-dairy" class="link1">Cultured Dairy</a></li><li class='level2-li  '><a href="/topics/2627-frozen-desserts" class="link1">Frozen Desserts</a></li><li class='level2-li  '><a href="/topics/2628-ice-cream-novelties" class="link1">Ice Cream/Novelties</a></li><li class='level2-li  '><a href="/topics/2629-milk" class="link1">Milk</a></li><li class='level2-li  '><a href="/topics/5956-new-dairy-products" class="link1">New Dairy Products</a></li><li class='level2-li  '><a href="/topics/2630-non-dairy-beverages" class="link1">Non-Dairy Beverages</a></li><li class='level2-li  '><a href="/topics/2632-sales-data" class="link1">Sales Data</a></li><li class='level2-li  '><a href="/topics/2631-whey-milk-powder" class="link1">Whey, Milk Powder</a></li><li class='level2-li  last'><a href="/dairy-product-submission-form" class="link1">Submit Your Product</a></li></ul></li><li class='level1-li  '><a href="/topics/2633-ingredients-for-dairy-processors" class="link2">Ingredients</a><ul class='level2'><li class='level2-li first '><a href="/topics/2634-cocoa" class="link1">Cocoa</a></li><li class='level2-li  '><a href="/topics/2635-colors-flavors" class="link1">Colors/Flavors</a></li><li class='level2-li  '><a href="/topics/2636-cultures-enzymes" class="link1">Cultures/Enzymes</a></li><li class='level2-li  '><a href="/topics/2637-fiber" class="link1">Fiber</a></li><li class='level2-li  '><a href="/topics/2638-inclusions" class="link1">Inclusions</a></li><li class='level2-li  '><a href="/topics/2639-omegas-lipids" class="link1">Omegas/Lipids</a></li><li class='level2-li  '><a href="/topics/2640-prebiotics" class="link1">Prebiotics</a></li><li class='level2-li  '><a href="/topics/2641-probiotics" class="link1">Probiotics</a></li><li class='level2-li  '><a href="/topics/2642-sweeteners" class="link1">Sweeteners</a></li><li class='level2-li  '><a href="/topics/2643-texturants" class="link1">Texturants</a></li><li class='level2-li  last'><a href="/topics/2644-other-ingredients" class="link1">Other</a></li></ul></li><li class='level1-li  '><a href="/topics/2645-operations" class="link2">Operations</a><ul class='level2'><li class='level2-li first '><a href="/topics/2648-dairy-equipment" class="link1">Equipment</a></li><li class='level2-li  '><a href="/topics/2647-processing" class="link1">Processing</a></li><li class='level2-li  '><a href="/topics/2711-packaging-technologies-dairy-processors" class="link1">Packaging</a></li><li class='level2-li  last'><a href="/topics/2650-food-safety-for-dairy-processors" class="link1">Food Safety</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">Web Exclusives</a><ul class='level2'><li class='level2-li first '><a href="/behindthescenes" class="link1">Behind the Scenes</a></li><li class='level2-li  '><a href="/blogs/14-dairy-foods-blog" class="link1">Blogs</a></li><li class='level2-li  '><a href="/topics/2658-case-studies" class="link1">Case Studies</a></li><li class='level2-li  '><a href="/videos" class="link1">Dairy Foods TV</a></li><li class='level2-li  '><a href="/topics/2666-digital-brochures" class="link1">Digital Brochures</a></li><li class='level2-li  '><a href="/media/photos" class="link1">Galleries</a></li><li class='level2-li  '><a href="/media/podcasts/2594" class="link1">Podcasts</a></li><li class='level2-li  '><a href="/events/category/2141" class="link1">Webinars</a></li><li class='level2-li  last'><a href="/topics/2660-white-papers" class="link1">White Papers</a></li></ul></li><li class='level1-li  '><a href="/directories" class="link2">Directories</a><ul class='level2'><li class='level2-li first '><a href="/directories/2169-buyer-s-guide" class="link1">Buyers Guide</a></li><li class='level2-li  '><a href="/directories/7376-dairy-plants-usa" class="link1">Dairy Plants USA</a></li><li class='level2-li  last'><a href="/videos?bctid=4897675902001" class="link1">Take a Tour</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="/associations" class="link1">Associations</a></li><li class='level2-li  '><a href="/events" class="link1">Calendar of Events</a></li><li class='level2-li  '><a href="/classifieds" class="link1">Classifieds</a></li><li class='level2-li  '><a href="http://www.clearseasresearch.com" class="link1" target="_blank">Market Research</a></li><li class='level2-li  '><a href="/products" class="link1">Dairy Foods Store</a></li><li class='level2-li  '><a href="/FISADistributorGuide" class="link1">FISA Distributor Guide</a></li><li class='level2-li  '><a href="/interactive-spotlights" class="link1">Interactive Product Spotlights</a></li><li class='level2-li  '><a href="/Dairy-Industry-Supplier-Spotlights" class="link1">Supplier Spotlights</a></li><li class='level2-li  '><a href="http://orangetap.bnpmedia.com" class="link1" target="_blank">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/topics/2657-tradeshow-events-calendar" class="link1">Tradeshow and Events </a></li><li class='level2-li  last'><a href="/topics/7371-dairy-facts-and-stats" class="link1">Dairy Facts &amp; Stats</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2">Contact</a></li><li class='level1-li  '><a href="https://www.bnpsolutions.com/bnp-brands/food-beverage-packaging-group/dairy-foods/" class="link2">Advertise</a></li><li class='level1-li  last'><a href="#" class="link2">Subscribe</a><ul class='level2'><li class='level2-li first '><a href="https://bnp.sub-forms.com/BNP6821_Jdnew?pk=W.HOME
" class="link1" target="_blank">Print Edition Subscriptions</a></li><li class='level2-li  '><a href="https://bnp.sub-forms.com/BNP6821_Jdnew?pk=W.HOME
" class="link1" target="_blank">Digital Edition Subscriptions</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">Dairy Product Innovations eNewsletter</a></li><li class='level2-li  '><a href="https://bnp.sub-forms.com/BNP7083_DAIRYF528create&amp;pk=RHOME" class="link1">Online Registration</a></li><li class='level2-li  '><a href="/customerservice" class="link1">Subscription Customer Service</a></li><li class='level2-li  '><a href="/connect" class="link1">Connect with Dairy Foods</a></li><li class='level2-li  last'><a href="/apps" class="link1">Mobile App</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; The butter truth: churns are active in the Midwest, quiet in the Northeast and West</div>
    

    

    <span class="topics"><a href="/topics/2659-dairy-processor-news" class="topic">Dairy Processor News</a></span>

    

      <div class="kicker">Churn, baby, churn</div>

    <h1 class="headline">The butter truth: churns are active in the Midwest, quiet in the Northeast and West</h1>

      <h2 class="sub-headline">In the Northeast, some manufacturers point out reductions in churning.</h2>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.dairyfoods.com/ext/resources/Default_Images/butter-churners-900-X-550.png?1496436981); background-size: cover"><img alt="butter churners painting" src="//www.dairyfoods.com/ext/resources/Default_Images/butter-churners-900-X-550.png?1496436981" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">June 3, 2017</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/1892-butter-prices">butter prices</a>  /  <a href="/keywords/5030-cream-and-butter-supplies">cream and butter supplies</a>  /  <a href="/keywords/5029-production-of-butter-in-the-united-states">production of butter in the United States</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>The following is excerpted from the USDA&rsquo;s Dairy Market News for the week of May 29 to June 2, 2017.<a href="https://search.ams.usda.gov/mndms/2017/06/DY20170602WWEEKLYREPORT.pdf" target="_blank"> Read the full report, including what&rsquo;s happening with cheese, fluid milk and ingredients.</a></p>

<p>Cream supplies are plentiful, keeping butter churns active around the United States. In the Central, producers are planning to pack away butter for the late summer and early fall. However, in the Northeast, some manufacturers point out reductions in churning. And in the West, butter makers are holding back on production schedules when they can.&nbsp;</p>

<h2><strong>Butter inventories are comfortable</strong></h2>

<p>Butter inventories are comfortable, but in some secondary markets, butter supplies are tight. Retail demand is fairly strong. In the Northeast, print butter sales are steady as a number of stores boost promotions and features. In the Central, retail and food service demand continues to be strong as butter makers report increased sales week over week.&nbsp;</p>

<p>In the West, a few industry contacts describe demand to be better than expected for this time of year, and some end users are eager to gain coverage of late year butter needs.&nbsp;</p>

<h2><strong>Prices of Grade AA butter closed up this week</strong></h2>

<p>Bulk butter prices range 4 cents below to 7 cents over the market. The market undertone is steady. Friday&rsquo;s CME Group cash trading saw Grade AA butter close at $2.4850, up $0.1250 from last Friday</p></div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	Did you enjoy this article? <strong><a href="https://bnp.sub-forms.com/BNP6821_Jdnew?pk=WARTCL" target="_blank">Click here</a></strong> to subscribe to <em>Dairy Foods</em>&nbsp;print Magazine. <a href="https://bnp.sub-forms.com/BNP6821_Jdnew?pk=WARTCL" target="_blank">Click here</a> to subscribe to our digital edition.</p>
      </div>

    </div>
  </section>


    


      

      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/articles/92112-hear-that-humming-those-are-butter-churns" title="Hear that humming? Those are butter churns">Hear that humming? Those are butter churns</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/articles/91279-who-wants-cream-butter-churners-are-selling-fat-for-better-profit-margins" title="Who wants cream? Butter churners are selling fat for better profit margins">Who wants cream? Butter churners are selling fat for better profit margins</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/articles/90827-state-of-the-dairy-industry-high-butter-prices-open-the-door-to-imports" title="State of the Dairy Industry: High butter prices open the door to imports">State of the Dairy Industry: High butter prices open the door to imports</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/articles/92280-exclusive-dairy-foods-survey-dairy-processors-are-hiring" title="Exclusive Dairy Foods survey: Dairy processors are hiring">Exclusive Dairy Foods survey: Dairy processors are hiring</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/products/544-the-future-of-the-dairy-market-in-the-us--to-2016" title="The Future of the Dairy Market in the US, to 2019">The Future of the Dairy Market in the US, to 2019</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/products/546-the-future-of-the-soy-products-market-in-the-us--to-2016" title="The Future of the Soy Products Market in the US, to 2019">The Future of the Soy Products Market in the US, to 2019</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/products/545-the-future-of-the-icecream-market-in-the-us--to-2016" title="The Future of the Icecream Market in the US, to 2019">The Future of the Icecream Market in the US, to 2019</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/products/537-the-new-launch-plan-152-tips-tactics-and-trends-from-the-most-memorable-new-products" title="The NEW Launch Plan: 152 Tips, Tactics and Trends from the Most Memorable New Products">The NEW Launch Plan: 152 Tips, Tactics and Trends from the Most Memorable New Products</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/events/505-food-plant-of-the-future-anticipating-the-next-generation" title="Food Plant of the Future: Anticipating the Next Generation">Food Plant of the Future: Anticipating the Next Generation</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/events/607-food-plant-of-the-future-raising-the-bar-on-plant-air-quality" title="Food Plant of the Future: Raising the Bar on Plant Air Quality">Food Plant of the Future: Raising the Bar on Plant Air Quality</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/events/801-the-food-safety-and-hygiene-in-artisan-farmstead-cheesemaking-workshop" title="The Food Safety and Hygiene in Artisan/Farmstead Cheesemaking Workshop">The Food Safety and Hygiene in Artisan/Farmstead Cheesemaking Workshop</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.dairyfoods.com/events/1167-seize-the-opportunities-in-milk-and-nondairy-beverages" title="Seize the Opportunities in Milk and Nondairy Beverages">Seize the Opportunities in Milk and Nondairy Beverages</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyer-s-guide/listing/8278-edlong-dairy-technologies" target="_blank" title="Edlong Dairy Technologies">Edlong Dairy Technologies</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/7376-dairy-plants-usa/listing/9930-the-green-labs-llc" target="_blank" title="The Green Labs LLC">The Green Labs LLC</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyer-s-guide/listing/8383-ivarson-inc" target="_blank" title="Ivarson Inc.">Ivarson Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-buyer-s-guide/listing/8206-bpm-inc" target="_blank" title="BPM Inc.">BPM Inc.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1496178267" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/92306-the-butter-truth-churns-are-active-in-the-midwest-quiet-in-the-northeast-and-west/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="Zi66/a0s2lY8Cq3JPZ/21rMP22cTkwDCOi6xRRKqcO4=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.sub-forms.com/BNP6821_Jdnew?pk=W.HOME
" class="link2" target="_blank">Print Edition Subscriptions</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP6821_Jdnew?pk=W.HOME
" class="link2" target="_blank">Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/eNewsletters" class="link2">Dairy Product Innovations eNewsletter</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP7083_DAIRYF528create&amp;pk=RHOME" class="link2">Online Registration</a></li><li class='level1-li  '><a href="/customerservice" class="link2">Subscription Customer Service</a></li><li class='level1-li  '><a href="/connect" class="link2">Connect with Dairy Foods</a></li><li class='level1-li  last'><a href="/apps" class="link2">Mobile App</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-carousel="true"
    data-playlist-id="1092818670001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-video-logo="/images/video/DF_video-logo.png"
    data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="4" >
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    


    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="/directories/7376-dairy-plants-usa" target="_blank"><img src="/ext/resources/Custom_Boxes/DF_DairyPlantsUSA_360.jpg" /></a>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records vevent featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">May 24, 2017</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.dairyfoods.com/events/1225-cultured-dairy-product-innovations-flavors-formats-and-packaging" class="url" title="Cultured dairy product innovations: flavors, formats and packaging">Cultured dairy product innovations: flavors, formats and packaging</a></h2>
          <div class="abstract description featured-upcoming-events__description">Yogurt and cottage cheese are high-protein foods finding favor with consumers. Along with cream cheese and sour cream, these cultured dairy foods take well to flavors. Dairy processors are also addressing the snacking trend with grab-and-go packages.</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">June 13, 2017</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.dairyfoods.com/events/1069-membrane-technology-forum" class="url" title="Membrane Technology Forum">Membrane Technology Forum</a></h2>
          <div class="abstract description featured-upcoming-events__description"><p><img alt="MembraneTechLogo_130x31.jpg" src="/ext/resources/DF/MTF-Logo/MembraneTechLogo_130x31.jpg" style="width: 130px; height: 31px;" /></p>

<p>The 2017 Membrane Technology Forum will&nbsp;bring you a unique and intimate environment dedicated to the exchange of ideas on membrane technologies and their applications. This year the Membrane Technology Forum is moving to downtown Minneapolis!</p>
</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="http://www.dairyfoods.com/events" class="more">View All</a>
        <a href="http://www.dairyfoods.com/events/new" class="more">Submit An Event</a>
    </div>
  </div>
</section>


          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">Plant <span>of the Year 2017</span></h3>


  <form accept-charset="UTF-8" action="/polls/92/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="nYAyc/YGSKNsPwN2XJEE38WbgE95iuMuNmdM7t4LIxA=" /></div>
      <div class="question">Help us select the 2017 Plant of the Year! We have nominated these 14 dairy processing plants. All have been featured in Dairy Foods magazine and on dairyfoods.com over the previous 18 months. Voting ends July 9.</div>
      <div class="answers">
        <div class="answer">
          <span><input id="question_112_answer_705" name="question[112][answer]" type="radio" value="705" /></span>
          <label for="question_112_answer_705"><a href="/articles/91551-big-ideas-in-a-compact-milk-plant" target="_blank">Snowville Creamery, Pomeroy, Ohio</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_704" name="question[112][answer]" type="radio" value="704" /></span>
          <label for="question_112_answer_704"><a href="/articles/91617-making-ice-cream-while-the-sun-shines-inside-the-magnolia-ice-cream-plant" target="_blank">Ramar Foods, Pittsburg, Calif.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_703" name="question[112][answer]" type="radio" value="703" /></span>
          <label for="question_112_answer_703"><a href="/articles/91647-cabot-creamery-is-looking-sharp-inside-the-dairy-plant" target="_blank">Cabot Creamery, Cabot, Vt.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_702" name="question[112][answer]" type="radio" value="702" /></span>
          <label for="question_112_answer_702"><a href="/articles/91727-organic-ice-cream-from-humboldt-creamery-is-available-nationwide" target="_blank">Humboldt Creamery, Fortuna, Calif.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_701" name="question[112][answer]" type="radio" value="701" /></span>
          <label for="question_112_answer_701"><a href="/articles/91770-comfy-cow-premium-ice-cream-sees-success-and-growth" target="_blank">The Comfy Cow, Louisville, Ky.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_700" name="question[112][answer]" type="radio" value="700" /></span>
          <label for="question_112_answer_700"><a href="/articles/91815-inside-the-dairy-plant-noosa-yoghurt-with-a-side-of-milk" target="_blank">Noosa Yoghurt, Bellvue, Colo.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_699" name="question[112][answer]" type="radio" value="699" /></span>
          <label for="question_112_answer_699"><a href="/articles/91934-inside-litehouse-plant-how-blue-cheese-gets-dressed-in-idaho" target="_blank">Litehouse Inc., Sandpoint, Idaho</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_698" name="question[112][answer]" type="radio" value="698" /></span>
          <label for="question_112_answer_698"><a href="/articles/91977-van-leeuwen-artisan-ice-cream-hones-its-craft" target="_blank">Van Leeuwen Artisan Ice Cream, Brooklyn, N.Y.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_697" name="question[112][answer]" type="radio" value="697" /></span>
          <label for="question_112_answer_697"><a href="/articles/92088-kilby-cream-gets-fresh-a-look-inside-the-dairy-processors-operation" target="_blank">Kilby Cream, Colora, Md.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_710" name="question[112][answer]" type="radio" value="710" /></span>
          <label for="question_112_answer_710"><a href="/articles/92133-three-twins-the-ice-cream-fixer-upper" target="_blank">Three Twins Ice Cream, Sheboygan, Wis.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_709" name="question[112][answer]" type="radio" value="709" /></span>
          <label for="question_112_answer_709"><a href="/articles/92190-inside-arlas-cheese-plant-the-largest-havarti-producer-in-us" target="_blank">Arla Foods, Hollandtown, Wis.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_708" name="question[112][answer]" type="radio" value="708" /></span>
          <label for="question_112_answer_708"><a href="/articles/92230-clover-sonomas-milk-plant-gets-non-gmo-milk-raw-storage-silos-larger-distribution-center" target="_blank">Clover Sonoma, Petaluma, Calif.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_707" name="question[112][answer]" type="radio" value="707" /></span>
          <label for="question_112_answer_707"><a href="/articles/92266-jonnypops-is-taking-its-ice-cream-novelty-business-to-new-heights" target="_blank">JonnyPops, St. Louis Park, Minn.</a></label>
        </div>
        <div class="answer">
          <span><input id="question_112_answer_706" name="question[112][answer]" type="radio" value="706" /></span>
          <label for="question_112_answer_706"><a href="/articles/92300-inside-the-yogurt-plant-chobani-looms-large-in-magic-valley" target="_blank">Chobani, Twin Falls, Idaho</a></label>
        </div>
      </div>
    <input class="button" name="commit" type="submit" value="Submit" />
</form>
  
  <a href="http://www.dairyfoods.com/polls" class="first more">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/550-tharp---young-on-ice-cream--an-encyclopedic-guide-to-ice-cream-science-and-technology" class="featured-product__thumbnail"><img alt="Tharp &amp; Young on Ice Cream: An Encyclopedic Guide to Ice Cream Science and Technology" src="//www.dairyfoods.com/ext/resources/images/products/2016/thumb/icecream.gif?1464833083" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/550-tharp---young-on-ice-cream--an-encyclopedic-guide-to-ice-cream-science-and-technology" class="featured-product__headline-link">Tharp &amp; Young on Ice Cream: An Encyclopedic Guide to Ice Cream Science and Technology</a>
        </h1>

          <div class="featured-product__teaser"><p>
	An at once an all-inclusive guide to the meaning of hundreds of technical terms and ideas needed for ice cream manufacturing, as well as a practical introduction to the ingredients, freezing methods, flavoring, and packaging of ice cream, sherbet, sorbet, gelato, frozen yogurts, novelties and many other kinds of frozen desserts.</p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center>
<a href="/events" target="_blank"><img src="/ext/resources/Custom_Boxes/event_flag360.png" /></a><br>

	<a href="/best-new-dairy-products-of-2016"><img  src="/ext/resources/Custom_Boxes/2016/Top2016-content2.jpg" alt="dairy foods best new dairy products" /></a></center>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.dairyfoods.com/publications/3-dairy-foods-magazine">Dairy Foods Magazine</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.dairyfoods.com/publications/3" title="Dairy Foods Magazine"><img alt="dairy foods may 2017" border="0" height="240" src="//www.dairyfoods.com/ext/resources/DF/2017/May/df0517Cover-180.jpg?1494343063" width="180" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.dairyfoods.com/publications/3">2017 May</a></h1>
          <div class="current-editions__teaser"><p>The &#39;all about ingredients&#39; issue. Plus a visit with Jonny Pops, makers of all-natural ice cream pops.</p></div>

        <a href="http://www.dairyfoods.com/publications/3" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first '><a href="#" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="https://www.bnpsolutions.com/bnp-brands/food-beverage-packaging-group/dairy-foods/" class="link1" target="_blank">Media Kit</a></li><li class='level2-li  '><a href="/contactus" class="link1">Contact Staff</a></li><li class='level2-li  '><a href="http://www.bnpmedia.com/reprints" class="link1" target="_blank">Order Reprints</a></li><li class='level2-li  '><a href="http://bnp.infogrouplistservices.com/" class="link1" target="_blank">List Rental</a></li><li class='level2-li  '><a href="/food-beverage-packaging-group" class="link1">Food | Beverage | Packaging Group</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">Newsletter</a></li><li class='level2-li  '><a href="/publications/3" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/publications/3/editions/1206" class="link1">Archives</a></li><li class='level2-li  '><a href="https://bnp.sub-forms.com/BNP6821_Jdnew?pk=W.HOME
" class="link1" target="_blank">Subscribe</a></li><li class='level2-li  '><a href="/wantmore" class="link1">Want More?</a></li><li class='level2-li  last'><a href="/privacy" class="link1">Privacy Policy</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">Helpful Links</a><ul class='level2'><li class='level2-li first '><a href="/Dairy-100" class="link1">Dairy 100 List</a></li><li class='level2-li  '><a href="/dairyplantsusa" class="link1">Dairy Plants USA Database</a></li><li class='level2-li  '><a href="http://www.nass.usda.gov/Statistics_by_Subject/index.php" class="link1" target="_blank">Dairy Prices</a></li><li class='level2-li  '><a href="http://www.fda.gov/Food/GuidanceRegulation/FederalStateFoodPrograms/ucm2007965.htm" class="link1" target="_blank">Interstate Milk Shippers List</a></li><li class='level2-li  '><a href="/articles/83208-milk-pasteurization-the-effects-of-time-and-temperature" class="link1">Milk Pasteurization: The Effects of Time and Temperature</a></li><li class='level2-li  '><a href="http://www.ncims.org/" class="link1" target="_blank">National Conference on Interstate Milk Shipments</a></li><li class='level2-li  '><a href="http://www.fda.gov/downloads/Food/FoodSafety/Product-SpecificInformation/MilkSafety/NationalConferenceonInterstateMilkShipmentsNCIMSModelDocuments/UCM209789.pdf" class="link1" target="_blank">Pasteurized Milk Ordinance</a></li><li class='level2-li  last'><a href="http://milkfacts.info/Milk%20Processing/Standards%20of%20Identity.htm" class="link1" target="_blank">Standards of Identity for Dairy Products</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1">Videos</a></li><li class='level2-li  '><a href="/media/podcasts" class="link1">Podcasts</a></li><li class='level2-li  '><a href="/behindthescenes" class="link1">Behind the Scenes</a></li><li class='level2-li  '><a href="/media/photos" class="link1">Galleries</a></li><li class='level2-li  '><a href="/periodic-table-of-Dairy-Foods" class="link1">Periodic Table of Dairy Foods</a></li><li class='level2-li  '><a href="/polls" class="link1">Monthly Poll Question</a></li><li class='level2-li  last'><a href="/topics/7371-dairy-facts-and-stats" class="link1">Dairy Facts &amp; Stats</a></li></ul></li><li class='level1-li  last'><a href="#" class="link2">Exclusives</a><ul class='level2'><li class='level2-li first '><a href="/best-new-dairy-products-of-2014" class="link1">Best of 2014</a></li><li class='level2-li  '><a href="/articles/90130-shamrock-farms-high-protein-rockin-refuel-lean-builder-milk-tops-the-dairy-foods-poll" class="link1">Best of 2013</a></li><li class='level2-li  '><a href="/favorite-products-2013-winners" class="link1">First Half Favorites: 2013</a></li><li class='level2-li  '><a href="/best-new-dairy-products-of-2012" class="link1">Best of 2012</a></li><li class='level2-li  '><a href="/articles/91894-the-2016-dairy-100-go-shopping" class="link1">2016 Dairy 100</a></li><li class='level2-li  '><a href="/articles/91308-nestle-dean-saputo-are-north-americas-largest-dairies" class="link1">2015 Dairy 100</a></li><li class='level2-li  '><a href="/ext/resources/files/2014-Dairy100-Table-links-REVISED.pdf" class="link1">2014 Dairy 100</a></li><li class='level2-li  '><a href="/ext/resources/files/Dairy100-Table-ONLINE.pdf" class="link1">2013 Dairy 100</a></li><li class='level2-li  '><a href="/topics/2712-top-100" class="link1">Dairy 100 Articles</a></li><li class='level2-li  '><a href="/dairy-state-of-the-industry-2016" class="link1">2016 State of the Industry Report</a></li><li class='level2-li  '><a href="/dairy-state-of-the-industry-2015" class="link1">2015 State of the Industry Report</a></li><li class='level2-li  '><a href="/dairy-state-of-the-industry-2014" class="link1">2014 State of the Industry Report</a></li><li class='level2-li  last'><a href="/dairyindustryoutlook" class="link1">2013 State of the Industry Report</a></li></ul></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1496178269" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1496178267" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1496178267" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.dairyfoods.com/articles/log_view/92306");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1496178269" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<iframe width="0" height="0" name="Trade Desk Tracking - IP1714511_CORE_RT" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/9wnvf1m/iframe"></iframe>

<iframe width="0" height="0" name="Trade Desk Tracking - IP1714348_Food Processing Suppliers RT_Core" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/3jibn5p/iframe"></iframe>

<!-- Tag for Activity Group: IP159585 BNP, Activity Name: Dairy Foods~IP159585, Activity ID: 2801296 -->
<!-- Expected URL: http://www.dairyfoods.com/ -->

<!--
Activity ID: 2801296
Activity Name: Dairy Foods~IP159585
Activity Group Name: IP159585 BNP
-->

<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=dairy0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=dairy0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: 'ca7e52af-10e5-41ba-9dff-d91d0fc2b23b',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

